FC2ブログ

バージョンアップとは、必要な機能を取り除き、不要な機能を付加する作業である

zoomeの仕様が微妙に変わったのか、ニコ動同様にコメント入力すると強制終了するバグに対応するようになってる。誰得。

これはバージョンが古過ぎる所為だろうと思ってバージョンアップに踏み切った。以前はそれでFlash全般が一切見れなくなるという謎のバグに遭遇したけど、流石に10.01にもなればそんな問題は解消されてるだろうと信じて。
とりあえず動画は見れた。

ところが……

Opera wiki ver10.01の項より

ニコニコ動画などFlash上の文字入力で、変換した文字を確定せず入力を続けるとクラッシュする。

うん、バージョン関係なかったんだね。


Firefoxでも使ってろってことなのか。重過ぎて今更引き返せないんだけど……。うへえ……。
  1. 2009/11/02(月) 05:11:00|
  2. 雑記
  3. | トラックバック:0
  4. | コメント:0
<<何で今日こんなに風強いの!?(後編) | ホーム | がhs>>

コメント

コメントの投稿

管理者にだけ表示を許可する

トラックバック

トラックバックURLはこちら
http://pseudonym.blog94.fc2.com/tb.php/608-45f1880c
この記事にトラックバックする(FC2ブログユーザー)